Whatsapp That Allows You To Bold, Italic and Strike through Text Is Out - Download it here

Sponsored Advertisement
Own A Blog Like This
For Questions, Inquiries, Click Here
Page | Group - Follow us - Call us - Hire Us - info@entclass.com

Download Our Android App - HERE

Apr 12, 2016

Whatsapp That Allows You To Bold, Italic and Strike through Text Is Out - Download it here

If you are a real follower of this blog Entclass.com, you will remember when i posted about the new version of whatsapp that will allow you to write in Bolditalic and strike through a text. You don’t need to wait for the next whatsapp version because it’s already here and i will also provide you guys a download link to the latest version of Whatsapp while some are not aware of it. I can tell you that this is one of the best features some of you will ever get on WhatsApp. If you have the latest version that support end to end encryption, i.e Version 2.16.10 upward, then all the effects will be active.
With end-to-end encryption, your messages, photos, videos, voice messages, documents, and calls are now secured, which means WhatsApp and third parties can't read or listen to them.

See How To Apply Bold, Italic and Strikethrough Text on Whatsapp

>To write in italics, you need to add underscores before and after your text. For example, _italics_ automatically becomes italics.
>To write in bold as well, asterisks are required before and after your text. Writing *bold* becomes bold.
>To write in strikethrough, use the tilde like ~this is strikethrough~ and automatically becomes strikethrough..

Before these features will be active, you need the latest version of Whatsapp which you can download from apk mirror here and you are good to go friends. 

With all these exciting features whatsapp is bringing out, i think video calling feature is on the way. What do you guys think? 

1 comment:

After dropping your comment, keep calm, it may take minutes before it appears after moderation.
Your comment(s) are appreciated.

  1. Anonymous12/4/16

    I have version 2.16.13 but it didn't work